Network Connectivity Between Frankfurt and Newark
Incident Report for Linode
Resolved
Connectivity between our Newark and Frankfurt datacenters has remained stable and this issue is now resolved. If you experience any additional connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 11 months ago. Jan 25, 2017 - 21:45 UTC
Monitoring
Connectivity between the datacenters has been restored. We'll continue to monitor this situation and will provide updates as necessary.
Posted 11 months ago. Jan 25, 2017 - 16:04 UTC
Investigating
We are currently investigating a connectivity issue between our Frankfurt datacenter and our Newark Datacenter.
Posted 11 months ago. Jan 25, 2017 - 15:03 UTC
This incident affected: Newark and Frankfurt.