Impacted Connectivity in Fremont
Incident Report for Linode
Resolved
This incident has been resolved.
Posted May 09, 2016 - 12:31 UTC
Monitoring
Connectivity has been fully restored to the affected subset of Linodes and we're monitoring for any residual issues.
Posted May 09, 2016 - 11:57 UTC
Investigating
We're aware of reports of unsteady and limited connectivity to some Linodes in Fremont and our Network Engineers are currently investigating.
Posted May 09, 2016 - 11:40 UTC
This incident affected: Regions (US-West (Fremont)).