Connectivity Issues - Fremont
Incident Report for Linode
Resolved
Our upstream provider has now confirmed that connectivity issues affecting our Fremont data center have been resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Jul 07, 2016 - 22:41 UTC
Monitoring
Connectivity has been restored and we are monitoring for any residual issues.
Posted Jul 07, 2016 - 19:31 UTC
Update
Efforts have begun to splice the affected fiber cable in Fremont, however because of the nature of the issue, no ETA for full restoration is available at this time.
Posted Jul 07, 2016 - 16:54 UTC
Update
We're aware of continued connectivity issues in Fremont and have reached out to our upstream provider. We will continue to update this page as information becomes available. Please direct any questions or concerns to our Support department via email at support@linode.com or by opening a ticket within the Linode Manager.
Posted Jul 07, 2016 - 16:21 UTC
Update
Our upstream provider is still in the process of correcting the issues caused by the fiber cut. We hope to have connectivity stabilized within the next few hours.
Posted Jul 07, 2016 - 13:17 UTC
Update
Our upstream providers have isolated the location of the cut and are rectifying it, as well as working to route traffic around the issue.
Posted Jul 07, 2016 - 05:02 UTC
Update
We have confirmed that the issue is a result of a fiber cut in our upstream provider's network. We are working with them to ensure it is resolved as soon as possible.
Posted Jul 07, 2016 - 02:20 UTC
Identified
We are aware of connectivity issues between our Fremont Datacenter and some Comcast users. We are currently investigating with our upstream provider in Fremont and will continue to provide updates.
Posted Jul 07, 2016 - 00:59 UTC
This incident affected: Regions (US-West (Fremont)).