Connectivity Issues - Atlanta
Incident Report for Linode
Resolved
The connectivity issues were due to a large-scale DoS attack directed towards our Atlanta datacenter. The attack has been fully mitigated and has not continued to affect network connectivity in Atlanta.
Posted Sep 02, 2016 - 05:06 UTC
Identified
We are aware of connectivity issues affecting Linodes in our Atlanta data center and have identified the issue. We are working swiftly towards a resolution and will provide updates as soon as we are able.
Posted Sep 02, 2016 - 04:27 UTC
This incident affected: Regions (US-Southeast (Atlanta)).