Support Phone Outage
Incident Report for Linode
Resolved
Service to our Support line has remained stable. If you have any trouble reaching us via phone, please open a ticket or email us at support@linode.com.
Posted 2 months ago. Mar 15, 2017 - 06:10 UTC
Monitoring
Service to our support line has been restored. We will continue to monitor for any further disruption.
Posted 2 months ago. Mar 15, 2017 - 03:53 UTC
Investigating
We are currently experiencing issues with the Support phone line. Our team is investigating this matter and we will provide an update as soon as the Support phone line has been restored.
Posted 2 months ago. Mar 15, 2017 - 02:56 UTC