Connectivity Issues - Linode Manager and Linode API
Incident Report for Linode
Resolved
We haven't observed any additional issues with the Linode Manager or our API, and will now consider this incident resolved. If you are still experiencing additional issues, please reach out to our Support Team for assistance.
Posted 6 months ago. Jun 12, 2017 - 00:20 UTC
Monitoring
At this time we have been able to correct the issues affecting the Linode Manager and our API. We will be monitoring this issue going forward. If you are still experiencing issues with the Linode Manager or our API, please reach out to our Customer Support Team for assistance.
Posted 6 months ago. Jun 11, 2017 - 23:23 UTC
Investigating
We are currently experiencing connectivity issues affecting the Linode Manager and our API. Our team is investigating this issue and we will provide additional updates as this incident develops.
Posted 6 months ago. Jun 11, 2017 - 22:38 UTC
This incident affected: Linode Manager and API.