Connectivity Issues - Frankfurt
Incident Report for Linode
Resolved
Network connectivity has returned to normal and the issue is resolved at this time.
Posted Apr 19, 2016 - 12:53 UTC
Monitoring
The DDoS has been mitigated in Frankfurt. There are still reports of minor packet loss, we are continuing to monitor the situation.
Posted Apr 19, 2016 - 09:39 UTC
Identified
We have identified the connectivity issues as being the result of a DDoS attack. We are communicating with our upstream providers to have the connectivity issues corrected and will continue to provide updates going forward.
Posted Apr 19, 2016 - 07:33 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our Frankfurt datacenter and are currently investigating.
Posted Apr 19, 2016 - 07:15 UTC
This incident affected: Regions (EU-Central (Frankfurt)).