Connectivity Issues - Linode Manager and Linode API
Incident Report for Linode
Resolved
Since we have not experienced further issues with the Linode Manager, API, or Tokyo 2 connectivity, this matter is now resolved.
If you experience any further issues, please reach out to our Customer Support Team for assistance.
Posted 3 months ago. Aug 15, 2017 - 23:34 UTC
Monitoring
At this time we have been able to correct the issues affecting boot and shutdown processes with the Linode Manager and our API. We will be monitoring this issue to ensure these processes remain stable. If you are still experiencing issues with the Linode Manager or our API, please email our Customer Support Team at support@linode.com for assistance.
Posted 3 months ago. Aug 15, 2017 - 21:26 UTC
Investigating
We are currently experiencing issues affecting boot and shutdown processes with the Linode Manager and our API. This issue is primarily affecting Linodes in the Tokyo 2 data center at this time. Our team is investigating this issue and we will provide additional updates as this incident develops.
If you are experiencing issues with your Linode, please email our Customer Support Team at support@linode.com.
Posted 3 months ago. Aug 15, 2017 - 20:28 UTC
This incident affected: Tokyo 2.