Support Ticket Outage
Incident Report for Linode
Resolved
We haven't observed any additional issues and will now consider this incident resolved. If you are still experiencing additional issues with creating Support Tickets, please email our Customer Support Team at support@linode.com for assistance.
Posted 10 days ago. Sep 11, 2017 - 21:19 UTC
Monitoring
We have identified the source of the issue affecting the ability to create Support Tickets via the Linode Manager and the Linode API. We are monitoring the situation and we will provide updates as soon as we can confirm this issue is resolved.
Posted 10 days ago. Sep 11, 2017 - 21:08 UTC
Investigating
We are currently experiencing issues affecting opening a Support Ticket via the Linode Manager, and the Linode API. Support Ticket responses are delayed as a result. Our team is investigating this issue and we will provide additional updates as this incident develops. If you have urgent concerns, please contact us at our dedicated Support line (855-454-6633).
Posted 10 days ago. Sep 11, 2017 - 21:00 UTC
This incident affected: Linode Manager and API.