Linode Manager, Linode.com and API connection Issues
Incident Report for Linode
Resolved
We haven't observed any additional issues with Linode.com, the Linode Manager, or our API, and will now consider this incident resolved. If you are still experiencing additional issues, please email our Customer Support Team at support@linode.com for assistance.
Posted about 2 months ago. Oct 20, 2017 - 09:55 UTC
Monitoring
At this time, the issues affecting Linode.com, the Linode Manager, and our API have been fully resolved. We will be monitoring this issue to ensure that connectivity remains stable. If you experience any connectivity issues with Linode.com, the Linode Manager or our API, please email our Customer Support Team at support@linode.com for assistance.
Posted about 2 months ago. Oct 20, 2017 - 05:40 UTC
Update
We have had some success working around a few of the issues impacting the Linode Manager, Linode.com, and the API. This is not our final configuration, but some access to the Manager, Linode.com, and the API may now be possible. We wanted to get you an update when linode.com came back online. Please continue to contact us if you are having difficulties connecting to any of those 3 services.
Posted about 2 months ago. Oct 20, 2017 - 04:01 UTC
Investigating
We are currently aware of and are investigating connectivity issues with the Linode website, the Linode Manager, and the API. These issues are most likely related to the Dallas Network Maintenance and we are investigating intensively. We are working to restore service as quickly as possible and will keep this status page updated as we make progress.
Posted about 2 months ago. Oct 20, 2017 - 03:33 UTC
This incident affected: Linode Manager and API.