DoS Attack – Newark
Incident Report for Linode
Resolved
We have mitigated a large-scale DDoS attack and the packet loss has subsided. We are continuing to monitor traffic to ensure this attack does not resume.
Posted Aug 24, 2015 - 14:53 UTC
Investigating
This packet loss is due to a large-scale DDoS attack, which we are currently working on mitigating.
Posted Aug 24, 2015 - 14:25 UTC