Connectivity issues between Linode data centers
Incident Report for Linode
Resolved
Being that we have not experienced additional connectivity issues affecting our data centers, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Jun 01, 2016 - 22:42 UTC
Monitoring
An BGP confederation issue was identified which affected traffic routing from Frankfurt to Newark/Fremont/Singapore. We believe that the issue has been fixed at this time, but we are continuing to test and monitor for further impact.
Posted Jun 01, 2016 - 20:03 UTC
Identified
Our engineers have identified a network issue relating to connectivity between our Frankfurt data center and other Linode data centers (Fremont, Newark, and Singapore - specifically). They are working to resolve the issue and will post updates as necessary.
Posted Jun 01, 2016 - 19:33 UTC
This incident affected: Regions (US-East (Newark), US-West (Fremont), EU-Central (Frankfurt), AP-South (Singapore)).