Connectivity Issue - Frankfurt
Incident Report for Linode
Resolved
This incident has been resolved.
Posted Nov 26, 2015 - 14:03 UTC
Monitoring
Our upstream provider in Frankfurt has advised us this issue has been resolved. We'll continue to monitor this situation.
Posted Nov 26, 2015 - 12:08 UTC
Update
We've reached out to our upstream provider in Frankfurt about this issue. We'll update this post when more information becomes available.
Posted Nov 26, 2015 - 11:41 UTC
Investigating
We are aware of connectivity issues to Linodes in our Frankfurt datacenter and are currently investigating.
Posted Nov 26, 2015 - 11:10 UTC