Issues Answering Support Tickets and Phone Calls
Incident Report for Linode
Resolved
Linode Support has not experienced any further issues with our phone or ticketing systems. At this time, we are going to consider this issue resolved.
Posted 4 months ago. Dec 14, 2017 - 07:00 UTC
Monitoring
Our phones are back up and connectivity to our ticketing system has been restored. We will update this page if any further issues arise.
Posted 4 months ago. Dec 14, 2017 - 06:16 UTC
Investigating
We are currently experiencing connectivity issues with our phones and ticketing system. This is actively being investigated, and we will have an update shortly once the issue has been identified. If you are trying to call the support phone line, your patience is very much appreciated.
Posted 4 months ago. Dec 14, 2017 - 06:05 UTC