Inter-DC Connectivity Issues: Frankfurt
Incident Report for Linode
Resolved
Being that we have not experienced additional connectivity issues between our Frankfurt data center and other Linode data centers, this matter is now resolved.

If you are still experiencing connectivity issues between our data centers, please reach out to our Customer Support Team for assistance.
Posted about 2 months ago. Oct 02, 2017 - 22:52 UTC
Monitoring
At this time we have been able to correct the issue causing packet loss that affected connectivity between Frankfurt and our other data centers. We will continue to monitor for any additional packet loss before resolving this matter.
 
The problematic router had not been completely isolated from the network and was still causing issues for our routing in Frankfurt. It has now been completely isolated, and normal connectivity has been restored. We're currently monitoring to make sure it does not resume.
 
If you continue to experience any connectivity issues between our Frankfurt data center and any other Linode data center, please reach out to our Customer Support Team for assistance.
Posted about 2 months ago. Oct 02, 2017 - 12:44 UTC
Investigating
Some routing paths between our Frankfurt data center and other Linode datacenters are experiencing packet loss. Our team is investigating this issue and will provide updates going forward.
If you are experiencing connectivity issues in other data centers, please reach out to our Customer Support Team for assistance.
Posted about 2 months ago. Oct 02, 2017 - 07:52 UTC
This incident affected: Frankfurt.