Network Degradation in Atlanta
Incident Report for Linode
Resolved
No further DDoS attacks of this size have been observed.
Posted Sep 30, 2015 - 21:06 UTC
Monitoring
The DDoS attacks have been mitigated, and the network connectivity degradation has subsided. We will continue closely monitoring the situation for further attacks.
Posted Sep 30, 2015 - 20:13 UTC
Identified
We are currently experiencing a large DDoS attack in Atlanta which is affecting wider internet connectivity. We are currently working with our upstream to mitigate this attack. We will update this status post with more information as it is available.
Posted Sep 30, 2015 - 19:55 UTC