Connectivity Issues - Frankfurt
Incident Report for Linode
Resolved
Because we have not experienced additional connectivity issues affecting our Frankfurt data center, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 3 months ago. Jan 24, 2018 - 11:28 UTC
Monitoring
Connectivity issues affecting our Frankfurt data center have been resolved. We will be monitoring this issue to ensure connectivity remains stable.

If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 3 months ago. Jan 24, 2018 - 09:53 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our Frankfurt data center and are currently investigating. We will continue to provide additional updates as this incident develops.
Posted 3 months ago. Jan 24, 2018 - 09:15 UTC
This incident affected: Frankfurt.