Connectivity Issues in Atlanta
Incident Report for Linode
Resolved
Connectivity in Atlanta has been restored.
Posted Feb 28, 2016 - 07:50 UTC
Monitoring
Our upstream provider has said the issue has been resolved. However, we are continuing to monitor the situation for any further issues at this time.
Posted Feb 28, 2016 - 02:55 UTC
Investigating
We are investigating connectivity issues within our Atlanta data center. We will be providing updates as we move forward.
Posted Feb 28, 2016 - 01:44 UTC
This incident affected: Regions (US-Southeast (Atlanta)).