Lish Newark Maintenance
Incident Report for Linode
Resolved
Maintenance on Lish console service in Newark has been completed.
Posted Oct 22, 2016 - 21:41 UTC
Identified
Lish console service in Newark is currently undergoing maintenance. We're working to restore service as quickly as possible and will provide an update once the maintenance is complete.
Posted Oct 22, 2016 - 21:12 UTC
This incident affected: Regions (US-East (Newark)).