Connectivity Issues - Newark
Incident Report for Linode
Resolved
The attacks have subsided for long enough that we believe this incident can be considered resolved. If any further attacks are detected, we will update accordingly.
Posted Dec 26, 2015 - 21:25 UTC
Monitoring
New attacks toward our Newark datacenter appear to have subsided. We will update this status post with more information when it becomes available.
Posted Dec 26, 2015 - 19:19 UTC
Identified
We are currently experiencing a denial of service attack targeted toward various pieces of Linode infrastructure. Our systems and network engineering teams, as well as our upstream providers, are currently engaged in mitigating this attack. We will update when we have more information.
Posted Dec 26, 2015 - 19:10 UTC
Investigating
We are aware of connectivity issues to Linodes in our Newark datacenter and are currently investigating.
Posted Dec 26, 2015 - 17:46 UTC