Connectivity Issues - Frankfurt IPv6
Incident Report for Linode
Resolved
After monitoring the situation overnight, we have not see any further instances of intermittent IPv6 connectivity issues in Frankfurt, so we believe this incident is now resolved.

This issue was the result our Frankfurt IPv6 routes being leaked by a large indian mobile network operator, exacerbated by an apparent BGP software bug in our network hardware that caused the sessions with this provider to stay active after being administratively shut down. This leak was resolved last night at approximately 9pm EST, and we have seen no further instances of degradation. We apologize for any inconvenience as well as the unusually long time to restoration.
Posted Nov 24, 2016 - 14:03 UTC
Update
We've received reports from some users that indicate this issue is not fully resolved. Since the issue appears to be intermittent, and since IPv6 connectivity has generally improved as the day has gone on, we're going to continue to monitor this issue and work with our upstream provider on restoring full IPv6 connectivity in the least disruptive manner possible. It may take some time before this issue is fully resolved. We'll post updates here with new information as we receive it.

If you experience any poor IPv6 connectivity to or within Frankfurt, please reach out to our Support team so we can investigate further.
Posted Nov 23, 2016 - 23:07 UTC
Monitoring
The IPv6 connectivity problems affecting Linodes in our Frankfurt data center have been narrowed down to an issue with one of our upstream providers. Customers may experience occasional periods poor IPv6 connectivity and dropped packets. We are actively monitoring this issue.
Posted Nov 23, 2016 - 19:16 UTC
Update
We are still experiencing intermittent connectivity issues affecting IPv6 connectivity for Linodes in our Frankfurt data center. The investigation is still underway. We will continue to provide additional updates going forward.
Posted Nov 23, 2016 - 17:19 UTC
Investigating
An issue causing intermittent connectivity problems to Linodes in our Frankfurt data center have resumed and our engineers are currently working to find a resolution. We will continue to provide additional updates going forward.
Posted Nov 23, 2016 - 14:27 UTC
Monitoring
At this time the connectivity issues affecting our Frankfurt data center have been resolved. We will be monitoring this issue to ensure connectivity remains stable.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Nov 23, 2016 - 14:01 UTC
Identified
At this time we have identified IPv6 connectivity issues affecting our Frankfurt data center. Our team is working as quickly as possible to have connectivity restored. We will provide additional updates as they develop.
Posted Nov 23, 2016 - 12:42 UTC
This incident affected: Regions (EU-Central (Frankfurt)).